Bienvenue sur les archives forum du Parti Pirate


Le Parti Pirate refond complètement son forum et a migré vers un outil plus moderne et performant, Discourse !
Retrouvez nous ici : https://discourse.partipirate.org

nouvelle version ubuntu : desactiver allpeers!!!!

Espace culturel de tous les pirates
Avatar de l’utilisateur
floyd
Vieux loup de mer
Messages : 1757
Inscription : mer. 18 juil. 2007, 00:41
Localisation : Orléans
Contact :

Messagepar floyd » sam. 20 oct. 2007, 17:27

pas encore fait l'upgrade. Je vais tenter sur l'un de mes postes pour voir ce que cela donne.
Soyez libres.

Avatar de l’utilisateur
floyd
Vieux loup de mer
Messages : 1757
Inscription : mer. 18 juil. 2007, 00:41
Localisation : Orléans
Contact :

Messagepar floyd » sam. 20 oct. 2007, 22:02

J'aurais du revenir pour lire ta réponse, bilan des courses, upgrade bloqué à 60%, plantage de synaptic et de x. Redémarrage forcé et la je découvre que ma partition a sauté, et grub avec.

Obligé de faire un fdisk /mbr avec des outils windows et de démarrer sous xp.

Maintenant je pense être obligé d'attendre plusieurs jours avant de retrouver un vrai systéme d'exploitation.
Soyez libres.

Avatar de l’utilisateur
floyd
Vieux loup de mer
Messages : 1757
Inscription : mer. 18 juil. 2007, 00:41
Localisation : Orléans
Contact :

Messagepar floyd » dim. 21 oct. 2007, 10:23

Je te réponds don depuis ma partition winwin. Snif snif.

je pense que je vais finir par créer mon propre mirroir pour ubuntu, une sorte de mirroir perso sur mon réseau local, comme ça je ne serais plus jamais emmerdés. Ce n'est pas la première fois qu'une install foire à cause du manque de bande passante de leurs mirroirs. En tout cas chez moi c'est quasiment à chaque changement de version.
Soyez libres.

Avatar de l’utilisateur
floyd
Vieux loup de mer
Messages : 1757
Inscription : mer. 18 juil. 2007, 00:41
Localisation : Orléans
Contact :

Messagepar floyd » lun. 22 oct. 2007, 14:20

Alors en fait allpeers n'est pas installé d'emblée avec la 7.10.

Upgrade sur mon deuxième poste sans souci, gestion du WPA (enfin) de façon software, je vais enfin avoir une vraie sécurité sur mon réseau.
L'interface est toujours aussi ergonomique (vive gnome) et avec compiz tout plein de nouvelles fonctionalités intéressantes.

Autre chose, mon imprimante est enfin reconnu, branchement à chaud et tout le toutim, et le scanner est fonctionnel.

Bref, matos 100% reconnu, softs 100% fonctionnels ....
Soyez libres.

Avatar de l’utilisateur
pers
Archange des mers
Messages : 5235
Inscription : mer. 18 juil. 2007, 20:38

Messagepar pers » lun. 22 oct. 2007, 17:08

J'avais lu quelque chose à propos de cette extension fâcheuse -- d'ailleurs il me semble que cpcpl sur les bords
La liberté, c'est l’esclavage.
La guerre, c'est la paix.
L'ignorance, c'est la force.
La démocratie, c'est l'Amendement 13.

Avatar de l’utilisateur
floyd
Vieux loup de mer
Messages : 1757
Inscription : mer. 18 juil. 2007, 00:41
Localisation : Orléans
Contact :

Messagepar floyd » lun. 22 oct. 2007, 20:48

Nous le pensons tous effectivement. Ce qui est surprenant surtout c'est qu'elle acquis en très peu de temps cette logique propre à l'informatique et qui n'est utilisable nulle part ailleurs.
Soyez libres.


Revenir vers « Culture pirate et nouveautés geeks »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités